Nokia 6500 slide/classic software/hardware problems and issues thread - Page 8
+ Reply to Thread
Page 8 of 9 FirstFirst ... 4 5 6 7 8 9 LastLast
Results 351 to 400 of 429

Thread: Nokia 6500 slide/classic software/hardware problems and issues thread

  1. #351
    Mobile-aficionado MobileSlider's Avatar
    Join Date
    Jun 2007
    Posts
    1,645
    Phone
    N97 Mini E75 E71 N95 Luna Zn5
    Network
    AT&T
    Location
    USA
    Quote Originally Posted by Snipah View Post
    I am starting to wonder why there are not more 3rd party options out there to program these things ourselves.

    I have even found an option to rewrite the code number of my phone just so I can get the new 8.30 update. (but I wont hehe )

    So Mr Nokia pull ya finger out
    I changed my product code from o2 branded FW to a generic Euro version via NSS & NSU......everything was fine.

  2. #352
    Trusted Member
    miki69's Avatar
    Join Date
    Jun 2005
    Posts
    2,296
    Phone
    Nokia 808 PureView
    Location
    Europe
    Quote Originally Posted by MobileSlider
    The slide tone problem still hasn't been rectified yet. Why is it so hard to bring back this option?
    As I understand, this is also theme dependant (if selected theme support such feature). To be honest, I have switched off slide animation/tones as I don't like it, but I tried it with several themes and it was working ok

    BR
    Miki

  3. #353
    Junior Member
    Join Date
    Sep 2008
    Posts
    2
    Phone
    Nokia 6500 slide
    Network
    O2
    Location
    Exeter, UK

    Nokia 6500 slide and yahoo go.

    Can anyone help me with this problem?? I have Nokia 6500 slide which i bought a week ago, I am in UK on O2 pay and go and i cant get yahoo go to work. I've tried re downloading it but no joy. Just keeps saying 'no internet connection available'..........any ideas???

  4. #354
    Trusted Member

    [+][+]
    iPat's Avatar
    Join Date
    Jan 2006
    Posts
    2,105
    Phone
    Android Symbian iOS BB6 WP7
    Network
    Optus
    Location
    Sydney, Australia
    dazhammer, ask your provider to send you the internet configurations and such.

  5. #355
    Junior Member
    Join Date
    Sep 2008
    Posts
    2
    Phone
    Nokia 6500 slide
    Network
    O2
    Location
    Exeter, UK
    Quote Originally Posted by Nokia_Boi View Post
    dazhammer, ask your provider to send you the internet configurations and such.
    Thanks, They sent me all the config' everything else works but not the yahoo go.

  6. #356
    Mobile-aficionado MobileSlider's Avatar
    Join Date
    Jun 2007
    Posts
    1,645
    Phone
    N97 Mini E75 E71 N95 Luna Zn5
    Network
    AT&T
    Location
    USA
    I wasn't able to get Yahoo Go to work at all until I upgraded my FW to V8.30.

    I am glad it works now though....it is a pretty cool function.

    What version FW are you running?

  7. #357
    Junior Member
    Join Date
    Nov 2008
    Posts
    1

    6500 slide poorly fitting back

    hi guys sorry if this is in the wrong place . i have a 6500 and i have been very pleased with it however lately it has been resetting itself back to default setting IE ring tones and wallpapers i have noticed on the back of the cover doesn't sit very well do you think this could be the reason for the re set seeing as it has small pins which seem to locate into small holes in the back thank you for any help

  8. #358
    Member TheAncientMariner's Avatar
    Join Date
    Apr 2006
    Posts
    2,656
    Network
    BPL Mobile
    Quote Originally Posted by nosferato
    hi guys sorry if this is in the wrong place . i have a 6500 and i have been very pleased with it however lately it has been resetting itself back to default setting IE ring tones and wallpapers i have noticed on the back of the cover doesn't sit very well do you think this could be the reason for the re set seeing as it has small pins which seem to locate into small holes in the back thank you for any help
    yea, thats because of a design 'flaw'

    if you take out the back cover, on the cover behind the camera lens hole, you'd see sort of a raised metal peice, this piece slots into the phone, next to the camera lens and the memory card slot on the phone, the phone sort of uses this to identify if the memory card is out or not [like if you remove the cover and go to gallery you wont see a memory card there, but put back the back cover, and you're memory card appears]

    the problem arises beacuse that metal clip isn't straight enough, so it loses contact with the phone, even when the back cover is on, so the phone thinks the memory card is out, when it isnt. so whatever things you have on the memory card won't be accessible, which is why it reverts to defaults.

    so if you straighten the metal clip a bit, then it fixes it.

    careful not to break it tho...

  9. #359
    Trusted Member
    miki69's Avatar
    Join Date
    Jun 2005
    Posts
    2,296
    Phone
    Nokia 808 PureView
    Location
    Europe

  10. #360
    Junior Member
    Join Date
    Jan 2009
    Posts
    29
    Phone
    nokia 6500s
    Location
    jamaica West Indies
    i have a issue with creating & sending TEXT messages


    is there any option to let it stay on 'text' instead of switching to mulitmedia
    because with every and any button pressed while trying to create a text it switched to multimedia then to text then back and forth.... its frkkn annoying.

    even when scrolling in telephone # to add in the send to option , switched to back to multimedia.

    it takes twice as long to create a text and unfortunately they are all sent as a multimedia message still, i even see the 'edge' symbol pop up when sending the message

    which cost more, and the person who i text the most cel phone doesnt support mms so i wasting $ & time

    yes original firmware, still trying to get a cable to update the software.


    any1 else has this issue. the switching from text to multimedia and does any one know how to let it stay on text.

    tnx in advance


    edit.
    i just went in the 'slide options' in the message option . (of course it automatically changes to multimedia again) .the is an option called 'slide timing' & 'place text last' i chose it ,the screen went completely WHITE ......... i had to literally turn back on the phone to get it going again...


    any way the is also a 'change to text message' option . seems that the option i 'm looking for........
    oh crap ............

    even when i set it at 'text' message instead of 'change to multimedia'. it
    switches back to multimedia ......... wth?
    Last edited by john crow; 21-01-2009 at 22:23.

  11. #361
    Junior Member
    Join Date
    Jan 2009
    Posts
    29
    Phone
    nokia 6500s
    Location
    jamaica West Indies
    update . tried to send a text again .

    so i created a new text message, as i pressed' send' it automatically switched to multimedia message (as if that wasnt p!ssing me off enuff) and while sending it the phone white screened again

    yes completely white screen

  12. #362
    Mobile-aficionado MobileSlider's Avatar
    Join Date
    Jun 2007
    Posts
    1,645
    Phone
    N97 Mini E75 E71 N95 Luna Zn5
    Network
    AT&T
    Location
    USA
    Quote Originally Posted by john crow View Post
    update . tried to send a text again .

    so i created a new text message, as i pressed' send' it automatically switched to multimedia message (as if that wasnt p!ssing me off enuff) and while sending it the phone white screened again

    yes completely white screen
    It sounds like you have some erratic SW. You can get a data cable for a few bucks from Ebay, then update your SW & that might help you with your problems.

    What SW version is your phone running?

  13. #363
    Junior Member
    Join Date
    Jan 2009
    Posts
    29
    Phone
    nokia 6500s
    Location
    jamaica West Indies
    Quote Originally Posted by MobileSlider View Post
    It sounds like you have some erratic SW. You can get a data cable for a few bucks from Ebay, then update your SW & that might help you with your problems.


    What SW version is your phone running?
    tnx for your reply

    -software version is:
    06.60
    07-03-08
    RM-240

    , as soon as i get the data cable i'm updating

    i cant believe i'm the only person this is happening to

    -

  14. #364
    Junior Member
    Join Date
    Jan 2009
    Posts
    29
    Phone
    nokia 6500s
    Location
    jamaica West Indies
    update
    I still havent recieved the data cable, so i havent updates the software as yet.

    i tried to send a text today again........... on choosing send the phone white screened again............ i am really wondering in the sw ver update is gonna fix this as it seems i'm the only person with this issue and ... its unusual for company to fix issues that aren't really known

    any should get the data cable byweks week, will update

  15. #365
    Junior Member
    Join Date
    Jan 2009
    Posts
    29
    Phone
    nokia 6500s
    Location
    jamaica West Indies
    update............
    i got a usb cable last nite............

    1)backed up my stuff, even thought it said there was some errors
    2)did the software update, update went well no problems
    3)encountered 'errors' when i tryed to restore the stuff back to the phone. cant see or say what errors ..... noting really i guess

    yes the messed up texting/sms/mms issue is resolved....

    i'm good now, well as soon as i get back the settings for my service provider.

    tnx

  16. #366
    Mobile-aficionado MobileSlider's Avatar
    Join Date
    Jun 2007
    Posts
    1,645
    Phone
    N97 Mini E75 E71 N95 Luna Zn5
    Network
    AT&T
    Location
    USA
    Quote Originally Posted by john crow View Post
    update............
    i got a usb cable last nite............

    1)backed up my stuff, even thought it said there was some errors
    2)did the software update, update went well no problems
    3)encountered 'errors' when i tryed to restore the stuff back to the phone. cant see or say what errors ..... noting really i guess

    yes the messed up texting/sms/mms issue is resolved....

    i'm good now, well as soon as i get back the settings for my service provider.

    tnx

    That is good to hear. You can also get all of your SMS, MMS & WEB settings sent to your phone from the Nokia website.

  17. #367
    Junior Member
    Join Date
    Feb 2009
    Posts
    6
    Phone
    Nokia 6500 slide
    Network
    Telenor
    Location
    Serbia
    Can someone tell me how to turn slide tone on...? Yesterday i instal some theme and when i slide it i hear tone.. but when i update my firmwere i dont have slide tone.? Does enyone know what i can do to turn it on?

  18. #368
    Moderator
    Still searching
    iLoveBlondes's Avatar
    Join Date
    May 2007
    Posts
    3,660
    Phone
    Back to Zn5!
    Network
    Orange
    Location
    Paaran Disen
    Quote Originally Posted by Dakki View Post
    Can someone tell me how to turn slide tone on...? Yesterday i instal some theme and when i slide it i hear tone.. but when i update my firmwere i dont have slide tone.? Does enyone know what i can do to turn it on?
    reinstall the theme

  19. #369
    Junior Member
    Join Date
    Feb 2009
    Posts
    6
    Phone
    Nokia 6500 slide
    Network
    Telenor
    Location
    Serbia
    nope... wont work. I copy it with bluetooth from pc... Apply it,, but still dont have any tone when i use slide..?

  20. #370
    Moderator
    Still searching
    iLoveBlondes's Avatar
    Join Date
    May 2007
    Posts
    3,660
    Phone
    Back to Zn5!
    Network
    Orange
    Location
    Paaran Disen
    well
    make sure you are not on silent profile
    check if there are any slide tone setup in your "settings"(something lke - slide tones " on/off)

  21. #371
    Junior Member
    Join Date
    Feb 2009
    Posts
    6
    Phone
    Nokia 6500 slide
    Network
    Telenor
    Location
    Serbia
    Profile is General
    And there isn't any slide tone setup.. I trying to fix it whole night and nothing hapends....

  22. #372
    Moderator
    Still searching
    iLoveBlondes's Avatar
    Join Date
    May 2007
    Posts
    3,660
    Phone
    Back to Zn5!
    Network
    Orange
    Location
    Paaran Disen
    Quote Originally Posted by Dakki View Post
    Profile is General
    And there isn't any slide tone setup.. I trying to fix it whole night and nothing hapends....
    Then it might be from your new FW.
    Seems it doesn't accept the slide tones anymore?
    Not sure though

  23. #373
    Junior Member
    Join Date
    Feb 2009
    Posts
    6
    Phone
    Nokia 6500 slide
    Network
    Telenor
    Location
    Serbia
    damn... i was haveing problems with freezeing and blocking.. now fix that.. it was because of my messages i have about 3000 messages saved i phone memory.. and now tone slide problem.. this phone is crap..

  24. #374
    Moderator
    Still searching
    iLoveBlondes's Avatar
    Join Date
    May 2007
    Posts
    3,660
    Phone
    Back to Zn5!
    Network
    Orange
    Location
    Paaran Disen
    Quote Originally Posted by Dakki View Post
    damn... i was haveing problems with freezeing and blocking.. now fix that.. it was because of my messages i have about 3000 messages saved i phone memory.. and now tone slide problem.. this phone is crap..
    I suggest to google this problem...perhaps you will find the solution

  25. #375
    Junior Member
    Join Date
    Feb 2009
    Posts
    6
    Phone
    Nokia 6500 slide
    Network
    Telenor
    Location
    Serbia
    i google it but no one have exact solution...

  26. #376
    Mobile-aficionado MobileSlider's Avatar
    Join Date
    Jun 2007
    Posts
    1,645
    Phone
    N97 Mini E75 E71 N95 Luna Zn5
    Network
    AT&T
    Location
    USA
    The slide tones have been disabled with the latest FW version. For some reason Nokia chose not to keep the slide tones.

    It doesn't matter what theme or profile you choose, the slide tones are gone.

    What FW version are you running right now?

  27. #377
    Junior Member
    Join Date
    Feb 2009
    Posts
    6
    Phone
    Nokia 6500 slide
    Network
    Telenor
    Location
    Serbia
    now I have V 08.30 can i get back old version?

  28. #378
    Mobile-aficionado MobileSlider's Avatar
    Join Date
    Jun 2007
    Posts
    1,645
    Phone
    N97 Mini E75 E71 N95 Luna Zn5
    Network
    AT&T
    Location
    USA
    Quote Originally Posted by Dakki View Post
    now I have V 08.30 can i get back old version?
    No...you can never downgrade the FW, unless you have a BB5 flash box.

  29. #379
    Junior Member
    Join Date
    Jan 2009
    Posts
    29
    Phone
    nokia 6500s
    Location
    jamaica West Indies
    argggggggggggggggggg
    this is going to drive me crazy:

    i just realize i CAN NOT send files via bluetooth. no pics, music, no ring tones, no themes....... nothing . I keep getting some error , soon post exactly what the eror says.

    BT is on, i find the other device(S) i pair up with the device(S) no problem i just cant send anything

    i can receive files just dandy, no problem with receiving at all

    i just can't send.

    i tried with two bb, three rollaz , havent tried with a nokia as yet though . not that it wud matter

    wth ? seriously wth?

  30. #380
    Junior Member
    Join Date
    Jan 2009
    Posts
    29
    Phone
    nokia 6500s
    Location
    jamaica West Indies
    @ moblieslider
    That is good to hear. You can also get all of your SMS, MMS & WEB settings sent to your phone from the Nokia website.
    tnx , where exactly should i go on nokia's site to ge the setting sent to my phone. page link pllz

    tnx in advnce

    edit:

    i'm guessing this http://europe.nokia.com/A4144889 is the page right?

    well i've ordered the settings. still waiting
    Last edited by john crow; 08-02-2009 at 14:47.

  31. #381
    Moderator
    Still searching
    iLoveBlondes's Avatar
    Join Date
    May 2007
    Posts
    3,660
    Phone
    Back to Zn5!
    Network
    Orange
    Location
    Paaran Disen
    Quote Originally Posted by john crow View Post
    argggggggggggggggggg
    this is going to drive me crazy:

    i just realize i CAN NOT send files via bluetooth. no pics, music, no ring tones, no themes....... nothing . I keep getting some error , soon post exactly what the eror says.

    BT is on, i find the other device(S) i pair up with the device(S) no problem i just cant send anything

    i can receive files just dandy, no problem with receiving at all

    i just can't send.

    i tried with two bb, three rollaz , havent tried with a nokia as yet though . not that it wud matter

    wth ? seriously wth?
    Update your software?
    some 6500s seems to have queer problems about BT....can't send some files, or when they can, they abort the operation at 50% or 70 %

  32. #382
    Junior Member
    Join Date
    Jan 2009
    Posts
    29
    Phone
    nokia 6500s
    Location
    jamaica West Indies
    Quote Originally Posted by Rahvin View Post
    Update your software?
    some 6500s seems to have queer problems about BT....can't send some files, or when they can, they abort the operation at 50% or 70 %
    i have the latest software installed.

    if it wasnt for the sweet camera on this pohne , i let my dog play with it

  33. #383
    Mobile-aficionado MobileSlider's Avatar
    Join Date
    Jun 2007
    Posts
    1,645
    Phone
    N97 Mini E75 E71 N95 Luna Zn5
    Network
    AT&T
    Location
    USA
    I haven't heard of any BT problems. All the phones you are trying to send files to are GSM phones..correct?

    Are the other people positive that they have their BT on, & set to "be discovered" by other phones?

  34. #384
    Junior Member
    Join Date
    Jan 2009
    Posts
    29
    Phone
    nokia 6500s
    Location
    jamaica West Indies
    Quote Originally Posted by MobileSlider View Post
    I haven't heard of any BT problems. All the phones you are trying to send files to are GSM phones..correct?

    Are the other people positive that they have their BT on, & set to "be discovered" by other phones?
    confirmed , detected and paired . that how i got the files from them...... tried again today detected two out of 3 rollaz.

    some 6500s seems to have queer problems about BT....can't send some files, or when they can, they abort the operation at 50% or 70 %
    this scares me

    as i said i can recieve but cant send, today i looked like the dweeb with blue denture instead of the dude with the bluetooth.

    gonna set it on general profile and try again 2morrow

  35. #385
    Junior Member
    Join Date
    Jan 2009
    Posts
    29
    Phone
    nokia 6500s
    Location
    jamaica West Indies
    update got a pic file sent via blutooth , it was to a nokia though:
    no luck with the bb

    btw is it just me or since i updated the phone's software the pic/cam quality got suckier ?

    cause i looking at stuff i took since since week vs stuff 3 weeks ago..... big difference

  36. #386
    Junior Member
    Join Date
    Feb 2009
    Posts
    4
    Phone
    Nokia 6500 slide
    Network
    O2
    Location
    Essex, UK
    Hi all,

    After debranding my phone to get v8.30 (I was stuck on a buggy 6.60 before debranding), I plugged in my phone today and to my surprise, a newer v9.60 is available!

    I cannot find anything on Google for this, so am thinking the software must be brand new in the last day or so. Has anyone updated, and can tell me what's different? Any new/better features? Bugs?

    Thanks,
    Jon.

  37. #387
    Junior Member
    Join Date
    Jan 2009
    Posts
    29
    Phone
    nokia 6500s
    Location
    jamaica West Indies
    can any1 tell y a BB via bluetooth detects my phone as a AV remote ?

  38. #388
    Junior Member
    Join Date
    Jan 2009
    Posts
    29
    Phone
    nokia 6500s
    Location
    jamaica West Indies
    Quote Originally Posted by DJjay View Post
    Hi all,

    After debranding my phone to get v8.30 (I was stuck on a buggy 6.60 before debranding), I plugged in my phone today and to my surprise, a newer v9.60 is available!

    I cannot find anything on Google for this, so am thinking the software must be brand new in the last day or so. Has anyone updated, and can tell me what's different? Any new/better features? Bugs?

    Thanks,
    Jon.
    well run the update and give us some feed back

  39. #389
    Mobile-aficionado MobileSlider's Avatar
    Join Date
    Jun 2007
    Posts
    1,645
    Phone
    N97 Mini E75 E71 N95 Luna Zn5
    Network
    AT&T
    Location
    USA
    Quote Originally Posted by DJjay View Post
    Hi all,

    After debranding my phone to get v8.30 (I was stuck on a buggy 6.60 before debranding), I plugged in my phone today and to my surprise, a newer v9.60 is available!

    I cannot find anything on Google for this, so am thinking the software must be brand new in the last day or so. Has anyone updated, and can tell me what's different? Any new/better features? Bugs?

    Thanks,
    Jon.
    Hmmm....I can't find an update on the Nokia website for that FW version. I have an unbranded 6500 Slide as well with product code 0549718 & it shows the same V 8.30. What is your product code?

    Did you get the option to update OTA as well?

  40. #390
    Trusted Member
    miki69's Avatar
    Join Date
    Jun 2005
    Posts
    2,296
    Phone
    Nokia 808 PureView
    Location
    Europe
    Yap, 9.60 is available

    EDIT: just installed it, but I don't see any differences . Changelog?



    BR
    Attached Images
    Last edited by miki69; 13-02-2009 at 13:28.

  41. #391
    Junior Member
    Join Date
    Feb 2009
    Posts
    4
    Phone
    Nokia 6500 slide
    Network
    O2
    Location
    Essex, UK
    Quote Originally Posted by MobileSlider View Post
    Hmmm....I can't find an update on the Nokia website for that FW version. I have an unbranded 6500 Slide as well with product code 0549718 & it shows the same V 8.30. What is your product code?

    Did you get the option to update OTA as well?
    The product code I used to debrand was 0549726. This gives me the option of getting 9.60, but I've not updated as yet. Don't want any new bugs, but am eager to find out what's changed! Why do Nokia never release a changelog?

  42. #392
    Trusted Member
    miki69's Avatar
    Join Date
    Jun 2005
    Posts
    2,296
    Phone
    Nokia 808 PureView
    Location
    Europe
    what I have noticed so far both images and video files are saved in 0001, 0002.. format so 3 zeros instead of 2 (001, 002) as in previous version.

    BR
    Miki

  43. #393
    Junior Member
    Join Date
    Jan 2009
    Posts
    29
    Phone
    nokia 6500s
    Location
    jamaica West Indies
    forgive my no0boisty , how do ya debrand ? ( & what exactly is it) .. tnx in adavnce

    anyway mine still a unlocked orange, but the only version sf i see is the same 8.30

  44. #394
    Trusted Member
    miki69's Avatar
    Join Date
    Jun 2005
    Posts
    2,296
    Phone
    Nokia 808 PureView
    Location
    Europe
    debrand is process of overwriting branded firmware with generic one. This can be done at Nokia Service Point, and it has to be done via service cable (also known as cross cable). This cable you don't get in sales package. Once debrand, you can update you phone's firmware via regular update through PC Suite.

    Loosing branded firmware will result in open version phone (sim free) and you will also loose Orange/T-mobile/O2... dedicated icons/buttons/settings.

    BR
    Miki

  45. #395
    Retired Moderator
    like.no.other
    Karim's Avatar
    Join Date
    Jun 2004
    Posts
    11,307
    Phone
    iPhone 4, Bold 9780
    Location
    Beirut
    You can also change the product code with NSS and flash it with NSU at home... boom, no more branding!

  46. #396
    Junior Member
    Join Date
    Feb 2009
    Posts
    4
    Phone
    Nokia 6500 slide
    Network
    O2
    Location
    Essex, UK
    Quote Originally Posted by miki69 View Post
    debrand is process of overwriting branded firmware with generic one. This can be done at Nokia Service Point, and it has to be done via service cable (also known as cross cable). This cable you don't get in sales package. Once debrand, you can update you phone's firmware via regular update through PC Suite.
    BR
    Miki
    The regular cable I got in the sales package worked for me with debranding. NSU recognises the phone and debranded it no problem.

    Anyone else tried the new 9.60 software yet?

    Jon

  47. #397
    Mobile-aficionado MobileSlider's Avatar
    Join Date
    Jun 2007
    Posts
    1,645
    Phone
    N97 Mini E75 E71 N95 Luna Zn5
    Network
    AT&T
    Location
    USA
    I just did the 9.60 SW update, & I haven't noticed anything yet, except for the fact that after the update, my keypad wouldn't light up until I restarted my phone.

  48. #398
    Trusted Member
    miki69's Avatar
    Join Date
    Jun 2005
    Posts
    2,296
    Phone
    Nokia 808 PureView
    Location
    Europe
    Quote Originally Posted by MobileSlider
    I just did the 9.60 SW update, & I haven't noticed anything yet, except for the fact that after the update, my keypad wouldn't light up until I restarted my phone.
    me too, forgot about that!

  49. #399
    Junior Member
    Join Date
    Jan 2009
    Posts
    29
    Phone
    nokia 6500s
    Location
    jamaica West Indies
    yup i finally see an update available......... gonna give it a breather though, just in case

    if any1 doesnt have any adverse issues i'm gonna update after a week or so

  50. #400
    Trusted Member
    miki69's Avatar
    Join Date
    Jun 2005
    Posts
    2,296
    Phone
    Nokia 808 PureView
    Location
    Europe
    Quote Originally Posted by john crow
    if any1 doesnt have any adverse issues i'm gonna update after a week or so
    Well, I have new FW for a week now, everything work ok, but I haven't seen any improvements, and still no changelog!

+ Reply to Thread
Page 8 of 9 FirstFirst ... 4 5 6 7 8 9 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts